<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1.0' /><meta http-equiv='X-UA-Compatible' content='IE=edge' /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.feedblitz.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.feedblitz.com/wp-content/themes/bb-theme/js/html5shiv.js" defer></script> <script src="https://www.feedblitz.com/wp-content/themes/bb-theme/js/respond.min.js" defer></script> <![endif]--><title>Target Top Subscribers in 15 Seconds or Less | FeedBlitz</title><style id="rocket-critical-css">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</style><meta name="description" content="Working with segmentation by engagement levels to boost your email marketing to the next step. You’ll soon find your mailings are more effective."/><link rel="canonical" href="https://www.feedblitz.com/target-top-subscribers-in-15-seconds-or-less/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Target Top Subscribers in 15 Seconds or Less | FeedBlitz" /><meta property="og:description" content="Working with segmentation by engagement levels to boost your email marketing to the next step. You’ll soon find your mailings are more effective." /><meta property="og:url" content="https://www.feedblitz.com/target-top-subscribers-in-15-seconds-or-less/" /><meta property="og:site_name" content="FeedBlitz" /><meta property="article:publisher" content="https://www.facebook.com/FeedBlitz/" /><meta property="article:tag" content="email marketing" /><meta property="article:tag" content="engagement" /><meta property="article:tag" content="mailing list" /><meta property="article:tag" content="segmentation" /><meta property="article:tag" content="subscribers" /><meta property="article:section" content="email marketing" /><meta property="article:published_time" content="2017-11-16T12:33:50-05:00" /><meta property="og:image" content="https://www.feedblitz.com/wp-content/uploads/2017/11/Email-Segmentation.jpg" /><meta property="og:image:secure_url" content="https://www.feedblitz.com/wp-content/uploads/2017/11/Email-Segmentation.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="484" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Working with segmentation by engagement levels to boost your email marketing to the next step. You’ll soon find your mailings are more effective." /><meta name="twitter:title" content="Target Top Subscribers in 15 Seconds or Less | FeedBlitz" /><meta name="twitter:site" content="@feedblitz" /><meta name="twitter:image" content="https://www.feedblitz.com/wp-content/uploads/2017/11/Email-Segmentation.jpg" /><meta name="twitter:creator" content="@feedblitz" /><meta property="DC.date.issued" content="2017-11-16T12:33:50-05:00" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="FeedBlitz &raquo; Feed" href="https://www.feedblitz.com/feed/" /><link rel="alternate" type="application/rss+xml" title="FeedBlitz &raquo; Comments Feed" href="https://www.feedblitz.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='preload' id='cookie-consent-style-css'  href='https://www.feedblitz.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fl-builder-google-fonts-59acd5aa5dc2a4e1c07ae6149842ff5c-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%7CMontserrat%3A400&#038;ver=4.8.3' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.10.9.2' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='mono-social-icons-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-themes-bb-theme-css-mono-social-icons-1.6.3.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jquery-magnificpopup-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-plugins-bb-plugin-css-jquery.magnificpopup-1.10.9.2.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='bootstrap-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-themes-bb-theme-css-bootstrap.min-1.6.3.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fl-automator-skin-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-uploads-bb-theme-skin-599ec96abce8a-1.6.3.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fl-child-theme-css'  href='https://www.feedblitz.com/wp-content/themes/bb-theme-child/style.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js' defer></script> <link rel='https://api.w.org/' href='https://www.feedblitz.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.feedblitz.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.feedblitz.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.3" /><link rel='shortlink' href='https://www.feedblitz.com/?p=11819' /> <script type="text/javascript">window._se_plugin_version = '8.1.9';</script> <style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar{box-sizing:border-box;max-height:0;opacity:0;z-index:99999;overflow:hidden;color:#333;position:fixed;left:0;top:0;width:100%;background-color:#fff}#catapult-cookie-bar
a{color:#ff8820}#catapult-cookie-bar .x_close
span{background-color: }button#catapultCookie{background:;color:;border:0;padding:6px
9px;border-radius:3px}#catapult-cookie-bar
h3{color:#333}.has-cookie-bar #catapult-cookie-bar{opacity:1;max-height:999px;min-height:30px}</style><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><link rel="icon" href="https://www.feedblitz.com/wp-content/uploads/2017/08/cropped-FeedBlitz-Favicon-3-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.feedblitz.com/wp-content/uploads/2017/08/cropped-FeedBlitz-Favicon-3-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.feedblitz.com/wp-content/uploads/2017/08/cropped-FeedBlitz-Favicon-3-180x180.png" /><meta name="msapplication-TileImage" content="https://www.feedblitz.com/wp-content/uploads/2017/08/cropped-FeedBlitz-Favicon-3-270x270.png" /><style type="text/css" id="wp-custom-css">@media screen and (min-width: 1100px){.fl-full-width .fl-page-header-primary.fl-page-nav-right .fl-page-header-wrap
.container{width:auto}}@media screen and (min-width: 992px){.fl-page-header-primary.fl-page-nav-right .fl-page-header-row{width:100%}}</style> <script>/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.feedblitz.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-11819 single-format-standard fl-preset-default fl-full-width fl-fixed-header fl-scroll-to-top fl-search-active" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-page-header-wrap"><div class="fl-page-header-container container"><div class="fl-page-header-row row"><div class="col-md-4 col-sm-12 fl-page-header-logo-col"><div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.feedblitz.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.feedblitz.com/wp-content/uploads/2017/08/FeedBlitz-Logo1-2-1.png" data-retina="https://www.feedblitz.com/wp-content/uploads/2017/08/FeedBlitz-Logo1-2-1.png" alt="FeedBlitz" /><meta itemprop="name" content="FeedBlitz" /></a></div></div><div class="fl-page-nav-col col-md-8 col-sm-12"><div class="fl-page-nav-wrap"> <nav class="fl-page-nav fl-nav navbar navbar-default" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span><i class="fa fa-bars"></i></span> </button><div class="fl-page-nav-collapse collapse navbar-collapse"><div class="fl-page-nav-search"> <a href="javascript:void(0);" class="fa fa-search"></a><form method="get" role="search" action="https://www.feedblitz.com/" title="Type and press Enter to search."> <input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" /></form></div><ul id="menu-nav" class="nav navbar-nav navbar-right menu"><li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437"><a href="/products">Products</a></li><li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-438"><a href="/solutions">Solutions</a><ul  class="sub-menu"><li id="menu-item-11178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11178"><a href="/bloggers">Bloggers</a></li><li id="menu-item-11179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11179"><a href="/content-marketers">Content Marketers</a></li><li id="menu-item-11181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11181"><a href="/small-business">Small Business</a></li><li id="menu-item-11182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11182"><a href="/enterprise">Enterprise</a></li></ul></li><li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="/pricing">Pricing</a></li><li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440"><a href="/support">Support</a></li><li id="menu-item-441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441"><a href="/blog">Blog</a></li><li id="menu-item-442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442"><a href="https://app.feedblitz.com/f/f.fbz?sites">| <b> Login </b></a></li><li id="menu-item-443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443"><a href="/choose-your-billing-cycle/">|     Sign Up</a></li></ul></div> </nav></div></div></div></div></div> </header><div class="fl-page-content" itemprop="mainContentOfPage"><div class="container"><div class="row"><div class="fl-content col-md-12"> <article class="fl-post post-11819 post type-post status-publish format-standard has-post-thumbnail hentry category-email-marketing tag-email-marketing tag-engagement tag-mailing-list tag-segmentation tag-subscribers" id="fl-post-11819" itemscope itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"><h1 class="fl-post-title" itemprop="headline"> Target Top Subscribers in 15 Seconds or Less</h1><meta itemscope itemprop="mainEntityOfPage" itemid="https://www.feedblitz.com/target-top-subscribers-in-15-seconds-or-less/" /><meta itemprop="datePublished" content="2017-11-16" /><meta itemprop="dateModified" content="2017-11-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="FeedBlitz"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.feedblitz.com/wp-content/uploads/2017/08/FeedBlitz-Logo1-2-1.png"></div></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.feedblitz.com/author/jennie/" /><meta itemprop="name" content="Jennie" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.feedblitz.com/wp-content/uploads/2017/11/Email-Segmentation.jpg" /><meta itemprop="width" content="600" /><meta itemprop="height" content="484" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div> </header><div class="fl-post-content clearfix" itemprop="text"><p><img class="aligncenter size-full wp-image-11825" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.feedblitz.com/wp-content/uploads/2017/11/Email-Segmentation.jpg" alt="Targeting your top subscribers for email segmentation." width="600" height="484" data-lazy-srcset="https://www.feedblitz.com/wp-content/uploads/2017/11/Email-Segmentation.jpg 600w, https://www.feedblitz.com/wp-content/uploads/2017/11/Email-Segmentation-300x242.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-full wp-image-11825" src="https://www.feedblitz.com/wp-content/uploads/2017/11/Email-Segmentation.jpg" alt="Targeting your top subscribers for email segmentation." width="600" height="484" srcset="https://www.feedblitz.com/wp-content/uploads/2017/11/Email-Segmentation.jpg 600w, https://www.feedblitz.com/wp-content/uploads/2017/11/Email-Segmentation-300x242.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><h2>Working with segmentation by engagement levels to boost your email marketing to the next step.</h2><p><span style="font-weight: 400;">Top students in school are easy to identify based on grades. Top sales associates are determined by revenue, and top marathoners are tallied by times. But what about top email subscribers? </span></p><p><span style="font-weight: 400;">Email marketing uses metrics such as open rates, clicks, and shares to identify  top subscribers. (Conversion from a subscriber to a customer is another way to determine top performing email subscribers, but that’s for another blog post.) When you know who&#8217;s at the top, you can send targeted emails to offer rewards or partnerships, and at the same time offer incentives to others  to motivate greater engagement.</span></p><p>With a large group of individuals you can take one of two approaches &#8211; address the group as a whole, or break the group into smaller groups (top performers, middle ground performers and low performers, for examples) and address them by these smaller groups. You may find it more effective to use different language or approaches depending on which group you are addressing.</p><p><span style="font-weight: 400;">When you customize the way you market to your subscribers, you are using a tactic referred to as segmentation. A key player in effective email marketing campaigns, segmentation has shown to increase engagement and conversion rates.</span></p><h2>What is Segmentation?</h2><p><span style="font-weight: 400;">Segmentation is creating smaller groups from a larger whole. Picture a crate of apples. You may decide to group all of your Granny Smith apples in one corner, the Red Delicious in another, the Gala apples in a third, and in the last your Honeycrisp. Each of these smaller groups are all apples, but they have unique qualities to feature for sale.</span></p><p><span style="font-weight: 400;">This method can be applied to your mailing lists. You can create segments based on any criteria such as location, main interests, subscription form used, the funnels they have completed, and more.</span></p><p><span style="font-weight: 400;">Subscriber segmentation isn’t a strategy reserved for big brands or large mailing lists. You can work with segmentation regardless of your list’s size or reach. A great way to get started with segmentation is to sort your subscribers by engagement levels, who is (or is not) opening and clicking your mailings, also known as your top performers.</span></p><h2>Ways to Use Subscriber Segmentation by Engagement Levels</h2><p><span style="font-weight: 400;">There are a variety of ways to use segmentation in your email marketing. A few ideas include:</span></p><ul><li><strong>You’re gearing up to release a new product but first want to gauge its popularity.</strong> Send a limited release to top subscribers first, gather feedback, make edits if necessary, then release it to the rest of your mailing list.</p><p>Framing this early release or preview as a bonus thank you to your top subs also allows you to strengthen the connection you‘ve built. It’s a VIP perk for being loyal which in return increases their loyalty. Win, meet win.</li></ul><p>&nbsp;</p><ul><li><strong>Find out which subscribers aren’t engaging with your mailings and remove them from your list.</strong> Not only does this trim dead weight, it can have a greater impact on your open rates and potentially decrease your costs, depending on how many inactive subscribers you remove.</p><p>If you’re not ready to remove your inactive subscribers completely, you can take this list and work through a re-engagement campaign (sometimes referred to as a re-capture series) to find anyone who’s still interested in receiving your mailings. <a href="https://www.feedblitz.com/list-hygiene-weeding-out-inactive-subscribers/">Click here to learn more about re-engagement campaigns</a>.</li></ul><p>&nbsp;</p><ul><li><span style="font-weight: 400;"><span style="font-weight: 400;"><span style="font-weight: 400;"><strong>Do you have mid-level subscribers who are active but not regularly active?</strong> Try offering this group an incentive, discount or free download to pique their interest.</span></span></span></p><p>This segment is also a great group to survey. What keeps them from being more engaged with your mailings? Should you be writing more or less on a certain topic of interest or offering a different mailing schedule? If you don’t know why subscribers are only opening emails every now and then, it doesn’t hurt to reach out and ask.</li></ul><p>&nbsp;</p><ul><li><span style="font-weight: 400;"><span style="font-weight: 400;"><span style="font-weight: 400;"><strong>Reward excellent subscriber behavior by emailing people who have opened or clicked every mailing since a particular day.</strong> You&#8217;ll be emailing your Super Subs, as we like to call them here at FeedBlitz HQ.</span></span></span></p><p>To maximize the effect of this email, let the rest of your subscribers know your Super Subs are receiving something extra having engaged with every email for a particular time frame. This will spark awareness for the rest of your list so others can work towards being a member of this group as well.</li></ul><p>&nbsp;</p><ul><li><span style="font-weight: 400;"><span style="font-weight: 400;"><span style="font-weight: 400;"><strong>Send a personalized welcome or thank you email to new subscribers who recently joined.</strong> You can also email everyone who joined over the past year thanking them for helping you to grow.</span></span></span></p><p>Acknowledging milestones boosts the relationship between you and your subscribers while also <a href="https://www.feedblitz.com/5-funnels-increase-subscriber-engagement/">paving the way for future engagement</a>.</li></ul><p><span style="font-weight: 400;">Overtime finding the right ways to segment your list will become second nature. You’ll soon find your mailing lists are more targeted and effective. </span></p><h2>Working with Engagement Levels</h2><p><span style="font-weight: 400;">It used to take a lot of work to sort your subscribers by engagement levels. You would have to pull and sift through a lot of complex data, decide what figures to measure, create a spreadsheet of your own findings, and repeat the process in 3 or 6 months to keep your records updated. It wasn’t a lot of fun. </span></p><p><span style="font-weight: 400;">Luckily that’s no longer the case. The ability to pull segments of your subscribers based on engagement level is available in a majority of email marketing platforms, with varying degrees of ease and simplicity. In FeedBlitz, you can find this in both the Subscriber Management dashboard as well as on the Audience Inclusion tab when sending a newsflash campaign.</span></p><p><img class="aligncenter size-full wp-image-11826" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.feedblitz.com/wp-content/uploads/2017/11/EngagementFilters_Segmentation-1.png" alt="" width="600" height="186" data-lazy-srcset="https://www.feedblitz.com/wp-content/uploads/2017/11/EngagementFilters_Segmentation-1.png 600w, https://www.feedblitz.com/wp-content/uploads/2017/11/EngagementFilters_Segmentation-1-300x93.png 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-full wp-image-11826" src="https://www.feedblitz.com/wp-content/uploads/2017/11/EngagementFilters_Segmentation-1.png" alt="" width="600" height="186" srcset="https://www.feedblitz.com/wp-content/uploads/2017/11/EngagementFilters_Segmentation-1.png 600w, https://www.feedblitz.com/wp-content/uploads/2017/11/EngagementFilters_Segmentation-1-300x93.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p><span style="font-weight: 400;">Select the criteria of subscribers, enter a date and press count to see the total number of subscribers. If you’re working in FeedBlitz’s Subscriber Management, you can copy these subscribers to a new list for easy, targeted mailings. Or if you want to mail these subscribers directly without creating a separate list, begin your Newsflash and select the criteria and set your date in the Audience Inclusion tab once you have finished crafting your message.</span></p><p><span style="font-weight: 400;">And as a bonus, you can pull this information and start targeting your segmented subscribers in 15 seconds or less!</span></p><p><span style="font-weight: 400;">If you have any questions on segmentation or ways you can work with engagement levels in your own email marketing campaigns, send our team an email at <a href="mailto:support@feedblitz.com">support@feedblitz.com</a>. You can also chat, check out our Help Forum, or give us a call at 1.877.692.5489. Our Support and Sales Desk is available Monday – Friday from 9 am to 5 pm EST.</span></p></div><div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.feedblitz.com/category/email-marketing/" rel="category tag">email marketing</a></div></div><div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://www.feedblitz.com/5-funnels-increase-subscriber-engagement/" rel="prev">&larr; 5 Funnels to Increase Subscriber Engagement</a></span></div> </article></div></div></div></div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-page-footer-widgets"><div class="fl-page-footer-widgets-container container"><div class="fl-page-footer-widgets-row row"><div class="col-sm-4 col-md-4"><aside id="text-7" class="fl-widget widget_text"><div class="textwidget"></div> </aside><aside id="text-6" class="fl-widget widget_text"><div class="textwidget"><div align="center"><table width="100%"><tbody><tr><td><a href="https://www.feedblitz.com/about">About</a></td><td><a href="https://www.feedblitz.com/contact">Contact</a></td></tr><tr><td><a href="http://www.feedblitz.com/solutions/">Solutions</a></td><td><a href="https://www.feedblitz.com/Support">Support</a></td></tr><tr><td><a href="https://www.feedblitz.com/faq">FAQ</a></td><td><a href="https://www.feedblitz.com/privacy">Privacy</a></td></tr><tr><td><a href="/affiliate-partnership-program-faq/">Affiliates</a></td><td><a href="https://www.feedblitz.com/TOS">TOS</a></td></tr><tr><td><a href="/pricing">Pricing</a></td><td><a href="https://www.feedblitz.com/dmca-claim-contact-form/">DMCA</a></td></tbody></table></div></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="text-8" class="fl-widget widget_text"><div class="textwidget"></div> </aside><aside id="custom_html-3" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><table padding="40px 20px 20px 20px"><tbody><tr><td colspan=5 align="center"><a href="http://forms.feedblitz.com/7re"><p>Subscribe to Blog Updates &nbsp <i class="fa fa-envelope" aria-hidden="true"></i></a></p></td></tr><tr><td><p>&nbsp</p></td></tr><tr><td align="center"><a href="https://www.facebook.com/FeedBlitz/" target="_blank"> <i class="fa fa-facebook mono fa-inverse"></i></a></td><td align="center"><a href="https://www.twitter.com/FeedBlitz" target="_blank"> <i class="fa fa-twitter mono fa-inverse"></i></a></td><td>&nbsp</td><td align="center"><a href="https://www.youtube.com/feedblitzsupport" target="_blank"> <i class="fa fa-youtube mono fa-inverse"></i></a></td><td align="center"><a href="mailto:support@feedblitz.com"> <i class="fa fa-envelope mono fa-inverse"></i></a></td></tr></tbody></table></div></aside><aside id="custom_html-4" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="F10636_pop_popup" style="display:none"><div style="display:none"><link href="https://assets.feedblitz.com/js/tinybox2/style.css" as="style" onload="this.rel='stylesheet'" rel="preload" type="text/css" lazyload="1"><script defer src="https://assets.feedblitz.com/js/tinybox2/tinybox.js" type="text/javascript"></script><style>.tinner{padding:0;-moz-border-radius:0;border-radius:0;background:transparent;border:0}</style><script async defer src="https://assets.feedblitz.com/js/fbz_smartform.js" type="text/javascript"></script><link rel="preload" type="text/css" href="https://assets.feedblitz.com/fbz_smartform_mini.css" as="style" onload="this.rel='stylesheet'" lazyload="1"></div><style>#F10636_pop_container
img{max-width:100%}.F10636_pop_fbz_table{border:0;margin:0;border-collapse:separate;table-layout:auto;background-color:inherit !important}.F10636_pop_fbz_page{margin:0;padding:0;width:100%}.F10636_pop_fbz_smartform
td{display:table-cell}.F10636_pop_fbz_row td,tr:nth-of-type(even),tr:nth-of-type(odd){padding-top:0.5em;padding-bottom:0.2em;line-height:1.7em;background-color:inherit!important}.F10636_pop_fbz_abovelabel,.F10636_pop_fbz_label,.F10636_pop_fbz_div,.F10636_pop_fbz_fieldtext,.F10636_pop_fbz_fieldlabeltext,.F10636_pop_fbz_err{border:0;padding:0.5em;font-size:20px}.F10636_pop_fbz_label,.F10636_pop_fbz_abovelabel{text-align:Default}.F10636_pop_fbz_fieldtext,.F10636_pop_fbz_fieldlabeltext{padding-top:0.7em;padding-bottom:0.7em}.F10636_pop_fbz_fieldlabeltext{}.F10636_pop_fbz_title{line-height:1.3em;padding:0.5em;text-align:center;border:0}.F10636_pop_fbz_err,.F10636_pop_fbz_invalid{padding:0.5em;margin:0.5em;color:red;border:3px
solid red;background-color:rgba(255,255,255,0.5);font-weight:bold;display:none}.F10636_pop_fbz_invalid{color:#F80;border:3px
solid #F80}.F10636_pop_fbz_palette,.F10636_pop_fbz_fielddef,.F10636_pop_fbz_input_container,.F10636_pop_fbz_input{padding:0.5em;line-height:1.7em;background-color:#FFFFFF!important;border:1px
solid #AAA;border-radius:4px;moz-border-radius:4px;font-size:20px;margin-right:2px}.F10636_pop_fbz_input_container{border:0;padding-left:0;padding-top:0;padding-bottom:0;margin-right:4px;background-color:inherit!important}.F10636_pop_fbz_button[type="button"],.F10636_pop_fbz_button{padding:0.5em;line-height:1.7em;background:#ff8820;background-color:#ff8820!important;color:#fff !important;border:1px
solid #AAA;border-radius:4px;moz-border-radius:4px;font-size:20px;text-align:center;margin:0.2em;cursor:pointer}.F10636_pop_fbz_button[type="button"]:hover,.F10636_pop_fbz_button:hover{background:#ffc360!important;transition:background-color 0.5s ease}.F10636_pop_fbz_button[type="button"]:active,.F10636_pop_fbz_button:active{background:#f48850!important;transition:background-color 0.5s ease}.F10636_pop_fbz_button[disabled=disabled],.F10636_pop_fbz_button[type="button"]:disabled,.F10636_pop_fbz_button[type="button"]:disabled:focus,.F10636_pop_fbz_button[disabled]:disabled,.F10636_pop_fbz_button[disabled],.F10636_pop_fbz_button:disabled,.F10636_pop_fbz_button:disabled:focus{opacity:0.5;transition:background-color 0.5s ease}.F10636_pop_fbz_row:hover{background:rgba(251,248,231,0.5)!important;-o-transition:all 0.1s ease-in-out;-webkit-transition:all 0.1s ease-in-out;-moz-transition:all 0.1s ease-in-out;-ms-transition:all 0.1s ease-in-out;transition:all 0.1s ease-in-out}.F10636_pop_fbz_row_nohover:hover{background:transparent}.F10636_pop_fbz_form{border:4px
solid #50b7a3;background-color:#FAFAFA;padding:0;line-height:1.3em;font-size:20px}.F10636_pop_fbz_form
div{font-size:20px;line-height:1.3em}.F10636_pop_fbz_form
tbody{border:0;padding:0;margin:0;font-size:20px}.F10636_pop_fbz_form
td{border:0;margin:0;font-size:20px}@media only screen and (max-width: 420px){.F10636_pop_fbz_label{display:none !important;padding:0
!important}.F10636_pop_fbz_abovelabel{display:block}.F10636_pop_fbz_tabcell{display:block!important}};</style><div id="F10636_pop_container" xwidth="100%" align="center"  style="padding:0.5em;clear:both;"><form method="POST" name="F10636" id="F10636_pop" style="display:block;margin:auto;max-width:500px;"  action="https://app.feedblitz.com/f/f.Fbz?Join" ><div name="F10636__hh"><input style="display:block" type="text" name="email_" value=""><input style="display:block" type="text" name="email_address" value=""><input style="display:block" type="text" name="_email" value=""><script>var x=document.getElementsByName('F10636');for(i=0;i<x.length;i++){x[i].email_.style.display='none';x[i].email_address.style.display='none';x[i]._email.style.display='none';x[i].action='https://app.feedblitz.com/f/f.Fbz?Join';}var y=document.getElementsByName('F10636__hh');for(i=0;i<y.length;i++){y[i].style.display='none';}</script><input type="hidden" name="subcf" value="1"><input type="hidden" name="formid" value="F10636"></div><table cellpadding="0" cellspacing="0" border="0" class="F10636_pop_fbz_table" style="table-layout:fixed;max-width:100%;width:100%;"><tr><td class="F10636_pop_fbz_form" ><table cellpadding=0 cellspacing=0 border=0 width="100%" class="F10636_pop_fbz_table"><tr><td class="F10636_pop_fbz_title"  style="padding:0.7em;border-radius:1px 1px 0 0;moz-border-radius:1px 1px 0 0;"><div style="padding:0.5em;font-size:160%;display:block;">Are your holiday emails all over the place?</div></td></tr></table><table border="0" cellpadding="6" cellspacing="0" align="center" width="100%" class="F10636_pop_fbz_table" style="border-radius:1px"><tr class="F10636_pop_fbz_row_nohover"><td class="F10636_pop_fbz_fieldtext" style="padding-top:0.7em;text-align:center" colspan="2"><div style="font-size:120%;">We have a download for that.</div></td></tr><tr class="F10636_pop_fbz_row_nohover"><td class="F10636_pop_fbz_fieldtext" style="text-align:center" colspan="2"><div style="font-size:100%;">Work through our Holiday Campaign Planner to get organized, focused and stay on track with your holiday emails.</div></td></tr><tr class="F10636_pop_fbz_row"><td class="F10636_pop_fbz_label" style="padding:0"></td><td style="padding-left:0.5em;width:100%"><div class="F10636_pop_fbz_input_container"> <input class="F10636_pop_fbz_input" type="text" name="Name" id="F10636_pop_Name" value=""  alt="Name" title="Name" placeholder="Name" onclick="clickclear(this,'F10636_pop')" onfocus="clickclear(this,'F10636_pop')" onblur="clickrecall(this)"  width="100%" style="width:100%;padding-right:0;"></div></td></tr><tr class="F10636_pop_fbz_row"><td class="F10636_pop_fbz_label" style="padding:0"></td><td style="padding-left:0.5em;width:100%"><div class="F10636_pop_fbz_input_container"> <input class="F10636_pop_fbz_input" type="text" name="email" id="F10636_pop_email" value=""  alt="Email" title="Email" placeholder="Email" onclick="clickclear(this,'F10636_pop')" onfocus="clickclear(this,'F10636_pop')" onblur="clickrecall(this)"  width="100%" style="width:100%;padding-right:0;" fbz_val="validateEmail"></div></td></tr><div style="display:none"><input type="hidden" name="feedid" id="F10636_pop_feedid" value="1073374"></div><tr class="F10636_pop_fbz_row_nohover F10636_pop_fbz_smartform"><td class="F10636_pop_fbz_fieldtext" colspan="2" ><div style="text-align:center"> <input class="F10636_pop_fbz_button" type="button" onClick="try{fbzClearChangedBorders();}catch(e){};req=fbz_v('F10636_pop',F10636_pop_requiredFields);val=fbz_v('F10636_pop',F10636_pop_validateFields,1);if(req && val){clearprompts(document.forms.F10636_pop);this.disabled=true;this.style.display='none';inlineSubmit('F10636_pop','F10636_pop_container');};" name="fbzsubscribe" id="F10636_pop_subscribe" value="Help me get organized!"  alt="Help me get organized!" title="Help me get organized!"  style="font-size:140%;height:inherit;"><img id="F10636_pop_fbz_wait" style="display:none;width:48px;opacity:0.5;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.feedblitz.com/images/spinner.gif"><noscript><img id="F10636_pop_fbz_wait" style="display:none;width:48px;opacity:0.5;" src="https://assets.feedblitz.com/images/spinner.gif"></noscript></div></td></tr><div style="display:none"><input type="hidden" name="publisherid" id="F10636_pop_publisherid" value="50232028"></div><div style="display:none"><input type="hidden" name="cids" id="F10636_pop_cids" value="1"></div><tr class="F10636_pop_fbz_row_nohover"><td colspan="2" style="padding:0;border:0"><div id="F10636_pop_fbz_err" class="F10636_pop_fbz_err" style="position:relative;">Please enter all required fields <img onClick="fbz$('F10636_pop_fbz_err').style.display='none';" border="0" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.feedblitz.com/images/close.gif"><noscript><img onClick="fbz$('F10636_pop_fbz_err').style.display='none';" border="0" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif"></noscript></div><div id="F10636_pop_fbz_invalid" class="F10636_pop_fbz_invalid" style="position:relative;">Correct invalid entries <img onClick="fbz$('F10636_pop_fbz_invalid').style.display='none';" border="0" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.feedblitz.com/images/close.gif"><noscript><img onClick="fbz$('F10636_pop_fbz_invalid').style.display='none';" border="0" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif"></noscript></div><div id="F10636_pop_fbz_status" class="F10636_pop_fbz_err"></div></td></tr></table></td></tr></table></form></div> <script type="text/javascript" src="https://app.feedblitz.com/f/?p13n=1073374"></script> <script>fbz_SmartForm('F10636_pop',true);</script> <script type="text/javascript">var F10636_pop_requiredFields=new Array();var F10636_pop_validateFields=new Array();
F10636_pop_validateFields.push('F10636_pop_PT1');
F10636_pop_validateFields.push('F10636_pop_PT11');
F10636_pop_validateFields.push('F10636_pop_Name');
F10636_pop_requiredFields.push('F10636_pop_email');
F10636_pop_requiredFields.push('F10636_pop_feedid');
F10636_pop_requiredFields.push('F10636_pop_publisherid');
F10636_pop_requiredFields.push('F10636_pop_cids');
try{s('F10636_pop');}catch(e){};try{fbz_FitForm('F10636_pop');}catch(e){}var F10636_pop_fieldcol='#000000';</script> <script src="https://app.feedblitz.com/f/?p13n=1073374&nomobile=1"></script> <script>if(feedblitz_full_form!=false){fbz_popup('F10636_pop',3,1,10,1);}if(document.getElementById('F10636_pop_ddcolorpickerbox')){document.getElementById('F10636_pop_ddcolorpickerbox').style.display='none';};</script></div></div></aside></div><div class="col-sm-4 col-md-4"><aside id="text-9" class="fl-widget widget_text"><div class="textwidget"></div> </aside> <aside id="recent-posts-4" class="fl-widget widget_recent_entries"><h4 class="fl-widget-title">Recent Posts</h4><ul><li> <a href="https://www.feedblitz.com/target-top-subscribers-in-15-seconds-or-less/">Target Top Subscribers in 15 Seconds or Less</a></li><li> <a href="https://www.feedblitz.com/5-funnels-increase-subscriber-engagement/">5 Funnels to Increase Subscriber Engagement</a></li></ul> </aside></div></div></div></div><div class="fl-page-footer"><div class="fl-page-footer-container container"><div class="fl-page-footer-row row"><div class="col-md-6 col-sm-6 text-left clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"> © 2017 FeedBlitz® — Email Marketing, Simplified</div></div><div class="col-md-6 col-sm-6 text-right clearfix"><div class="fl-page-footer-text fl-page-footer-text-2"></div></div></div></div></div> </footer></div> <a href="#" id="fl-to-top"><i class="fa fa-chevron-up"></i></a><script type='text/javascript'>/*  */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/*  */</script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-plugins-uk-cookie-consent-assets-js-uk-cookie-consent-js-2.3.0.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-themes-bb-theme-js-jquery.throttle.min-1.6.3.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-plugins-bb-plugin-js-jquery.imagesloaded-1.10.9.2.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-plugins-bb-plugin-js-jquery.magnificpopup.min-1.10.9.2.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-plugins-bb-plugin-js-jquery.fitvids-1.10.9.2.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-themes-bb-theme-js-bootstrap.min-1.6.3.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-themes-bb-theme-js-theme.min-1.6.3.js' defer></script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.feedblitz.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-130946-1', 'auto');
  ga('send', 'pageview');</script></body> <noscript><link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.feedblitz.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fl-builder-google-fonts-59acd5aa5dc2a4e1c07ae6149842ff5c-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%7CMontserrat%3A400&#038;ver=4.8.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.10.9.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mono-social-icons-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-themes-bb-theme-css-mono-social-icons-1.6.3.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-plugins-bb-plugin-css-jquery.magnificpopup-1.10.9.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bootstrap-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-themes-bb-theme-css-bootstrap.min-1.6.3.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-uploads-bb-theme-skin-599ec96abce8a-1.6.3.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fl-child-theme-css'  href='https://www.feedblitz.com/wp-content/themes/bb-theme-child/style.css' type='text/css' media='all' /></noscript><noscript><link href="https://assets.feedblitz.com/js/tinybox2/style.css" rel="stylesheet" type="text/css" lazyload="1"></noscript><noscript><link rel="stylesheet" type="text/css" href="https://assets.feedblitz.com/fbz_smartform_mini.css" lazyload="1"></noscript></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1510968607 -->