<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.feedblitz.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.feedblitz.com/wp-content/themes/bb-theme/js/html5shiv.js" defer></script> <script src="https://www.feedblitz.com/wp-content/themes/bb-theme/js/respond.min.js" defer></script> <![endif]--><title>The Automated vs Manual Email Debate | FeedBlitz</title><style id="rocket-critical-css">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</style><link rel="canonical" href="https://www.feedblitz.com/the-automated-vs-manual-email-debate/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Automated vs Manual Email Debate | FeedBlitz" /><meta property="og:description" content="Email marketing falls into two categories: automated or manual. Some bloggers insist one is better than the other, sparking the great email debate. What really matters is: Your preference in how the emails are sent. The expectations you have set for your subscribers. Do you want to be hands on and manually send out each&hellip;" /><meta property="og:url" content="https://www.feedblitz.com/the-automated-vs-manual-email-debate/" /><meta property="og:site_name" content="FeedBlitz" /><meta property="article:publisher" content="https://www.facebook.com/FeedBlitz/" /><meta property="article:tag" content="automated emails" /><meta property="article:tag" content="email marketing" /><meta property="article:tag" content="manual" /><meta property="article:tag" content="newsletters" /><meta property="article:tag" content="RSS" /><meta property="article:section" content="email marketing" /><meta property="article:published_time" content="2017-04-12T09:30:34-04:00" /><meta property="article:modified_time" content="2017-07-14T14:44:09-04:00" /><meta property="og:updated_time" content="2017-07-14T14:44:09-04:00" /><meta property="og:image" content="https://www.feedblitz.com/wp-content/uploads/2017/04/Automated-Manual-Email-1.jpg" /><meta property="og:image:secure_url" content="https://www.feedblitz.com/wp-content/uploads/2017/04/Automated-Manual-Email-1.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="399" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Email marketing falls into two categories: automated or manual. Some bloggers insist one is better than the other, sparking the great email debate. What really matters is: Your preference in how the emails are sent. The expectations you have set for your subscribers. Do you want to be hands on and manually send out each&hellip;" /><meta name="twitter:title" content="The Automated vs Manual Email Debate | FeedBlitz" /><meta name="twitter:site" content="@feedblitz" /><meta name="twitter:image" content="https://www.feedblitz.com/wp-content/uploads/2017/04/Automated-Manual-Email-1.jpg" /><meta name="twitter:creator" content="@feedblitz" /><meta property="DC.date.issued" content="2017-04-12T09:30:34-04:00" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="FeedBlitz &raquo; Feed" href="https://www.feedblitz.com/feed/" /><link rel="alternate" type="application/rss+xml" title="FeedBlitz &raquo; Comments Feed" href="https://www.feedblitz.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='preload' id='fl-builder-google-fonts-59acd5aa5dc2a4e1c07ae6149842ff5c-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%7CMontserrat%3A400&#038;ver=4.8.1' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.10.7.1' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='mono-social-icons-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-themes-bb-theme-css-mono-social-icons-1.6.1.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jquery-magnificpopup-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-plugins-bb-plugin-css-jquery.magnificpopup-1.10.7.1.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='bootstrap-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-themes-bb-theme-css-bootstrap.min-1.6.1.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fl-automator-skin-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-uploads-bb-theme-skin-599ec96abce8a-1.6.1.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fl-child-theme-css'  href='https://www.feedblitz.com/wp-content/themes/bb-theme-child/style.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js' defer></script> <link rel='https://api.w.org/' href='https://www.feedblitz.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.feedblitz.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.feedblitz.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='https://www.feedblitz.com/?p=10824' /><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><link rel="icon" href="https://www.feedblitz.com/wp-content/uploads/2017/08/cropped-FeedBlitz-Favicon-3-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.feedblitz.com/wp-content/uploads/2017/08/cropped-FeedBlitz-Favicon-3-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.feedblitz.com/wp-content/uploads/2017/08/cropped-FeedBlitz-Favicon-3-180x180.png" /><meta name="msapplication-TileImage" content="https://www.feedblitz.com/wp-content/uploads/2017/08/cropped-FeedBlitz-Favicon-3-270x270.png" /><style type="text/css" id="wp-custom-css">@media screen and (min-width: 1100px){.fl-full-width .fl-page-header-primary.fl-page-nav-right .fl-page-header-wrap
.container{width:auto}}@media screen and (min-width: 992px){.fl-page-header-primary.fl-page-nav-right .fl-page-header-row{width:100%}}</style> <script>/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.feedblitz.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-10824 single-format-standard fl-preset-default fl-full-width fl-fixed-header fl-scroll-to-top fl-search-active" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-page-header-wrap"><div class="fl-page-header-container container"><div class="fl-page-header-row row"><div class="col-md-4 col-sm-12 fl-page-header-logo-col"><div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.feedblitz.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.feedblitz.com/wp-content/uploads/2017/08/FeedBlitz-Logo1-2-1.png" data-retina="https://www.feedblitz.com/wp-content/uploads/2017/08/FeedBlitz-Logo1-2-1.png" alt="FeedBlitz" /><meta itemprop="name" content="FeedBlitz" /></a></div></div><div class="fl-page-nav-col col-md-8 col-sm-12"><div class="fl-page-nav-wrap"> <nav class="fl-page-nav fl-nav navbar navbar-default" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span><i class="fa fa-bars"></i></span> </button><div class="fl-page-nav-collapse collapse navbar-collapse"><div class="fl-page-nav-search"> <a href="javascript:void(0);" class="fa fa-search"></a><form method="get" role="search" action="https://www.feedblitz.com/" title="Type and press Enter to search."> <input type="text" class="fl-search-input form-control" name="s" placeholder="Search" value=""></form></div><ul id="menu-nav" class="nav navbar-nav navbar-right menu"><li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437"><a href="/products">Products</a></li><li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-438"><a href="/solutions">Solutions</a><ul  class="sub-menu"><li id="menu-item-11178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11178"><a href="/bloggers">Bloggers</a></li><li id="menu-item-11179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11179"><a href="/content-marketers">Content Marketers</a></li><li id="menu-item-11181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11181"><a href="/small-business">Small Business</a></li><li id="menu-item-11182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11182"><a href="/enterprise">Enterprise</a></li></ul></li><li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="/pricing">Pricing</a></li><li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440"><a href="/support">Support</a></li><li id="menu-item-441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441"><a href="/blog">Blog</a></li><li id="menu-item-442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442"><a href="https://app.feedblitz.com/f/f.fbz?sites">| <b> Login </b></a></li><li id="menu-item-443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443"><a href="/choose-your-billing-cycle/">|     Sign Up</a></li></ul></div> </nav></div></div></div></div></div> </header><div class="fl-page-content" itemprop="mainContentOfPage"><div class="container"><div class="row"><div class="fl-content col-md-12"> <article class="fl-post post-10824 post type-post status-publish format-standard has-post-thumbnail hentry category-email-marketing tag-automated-emails tag-email-marketing tag-manual tag-newsletters tag-rss" id="fl-post-10824" itemscope itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"><h1 class="fl-post-title" itemprop="headline"> The Automated vs Manual Email Debate</h1><meta itemscope itemprop="mainEntityOfPage" itemid="https://www.feedblitz.com/the-automated-vs-manual-email-debate/" /><meta itemprop="datePublished" content="2017-04-12" /><meta itemprop="dateModified" content="2017-07-14" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="FeedBlitz"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.feedblitz.com/wp-content/uploads/2017/08/FeedBlitz-Logo1-2-1.png"></div></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.feedblitz.com/author/jennie/" /><meta itemprop="name" content="Jennie" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.feedblitz.com/wp-content/uploads/2017/04/Automated-Manual-Email-1.jpg" /><meta itemprop="width" content="600" /><meta itemprop="height" content="399" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div> </header><div class="fl-post-content clearfix" itemprop="text"><p><img class="aligncenter" title="Automated vs Manual Emails" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.feedblitz.com/BlogImages/Automated-Manual-Email.jpg " alt="Debating between automated and manual emails." width="600" height="399" /><noscript><img class="aligncenter" title="Automated vs Manual Emails" src="https://assets.feedblitz.com/BlogImages/Automated-Manual-Email.jpg " alt="Debating between automated and manual emails." width="600" height="399" /></noscript></p><p>Email marketing falls into two categories: automated or manual. Some bloggers insist one is better than the other, sparking the great email debate. What really matters is:</p><ol><li dir="ltr"><p dir="ltr">Your preference in how the emails are sent.</p></li><li dir="ltr">The expectations you have set for your subscribers.</li></ol><p>Do you want to be hands on and manually send out each email or would you prefer to allow your email to run automatically? Are your subscribers expecting updates from your site only or an insider look at content not available to the public?</p><p dir="ltr">You may be strictly one or the other, or possibly a hybrid of both. Let’s take a look to see how each category works.</p><h2>Automated Emails and RSS</h2><div>Automated emails, commonly referred to as RSS emails, automatically send new updates from your website to your mailing list, using your RSS feed. These updates can be scheduled to mail soon after a new post goes live, or at a set time each day, each week or even each month. The more you post between sending times determines how many posts will appear in your email.</div><p>The good thing about automated emails is they are just that &#8212; automatic. Design your template, set your sending schedule and your mailing provider, such as FeedBlitz, takes care of the rest. You can focus on posting content to your blog assured your email marketing is being handled. Automated emails are a great way to stay in consistent communication with your subscribers as long as you’re posting to your blog consistently.</p><p>With this category of emails, however, you won’t be able to personally touch each email that is sent. While you can easily insert a subscriber’s first name and add an introductory sentence to your template to personalize the emails a bit more, some bloggers prefer to hand-craft an intro paragraph or insert commentary on individual posts. Revisiting our points mentioned above, it depends on what expectations you’ve set for your subscribers.</p><h2 dir="ltr">The Skinny on Manual Emails</h2><p>Manual emails, on the other hand, offer you greater control when it comes to exclusive content and sending time. Starting with either your email template or a blank email, you add the content and choose whether to send right away or schedule for another day.</p><p>Many bloggers enjoy manual emails as it offers a chance to be more candid and personal with subscribers than what they feel is appropriate for a blog post. This also gives your subscribers the opportunity to receive something extra that blog readers won’t see.. As mentioned before, this hits on what expectations you have set for your subscribers. Did you promise exclusive content not available to everyone else? Then manual emails will be the way to deliver on your promise.</p><p>Now, say you want to send a manual email with a personalized note along with content from your website? FeedBlitz can assist you in this process. We curate the content, you choose which posts to send, the order to send them, the ability to add a note at the top (or bottom) then send or schedule.</p><p dir="ltr">A potential downside to manual emails as opposed to automated emails is the time invested in each email. It’s not running on an automatic machine so you’ll need to be more disciplined to carve out time in your schedule to send emails on a consistent basis.</p><h2 dir="ltr">Do what works for your subscribers.</h2><p dir="ltr">The debate amongst bloggers as to which category of email is better &#8212; automatic or manual &#8212; isn’t going away anytime soon. There are pros and cons for both! Good news is you don’t actually have to choose. You can if you’d like, but many bloggers opt for a combination of the two. Automatic emails for the blog content and manual emails for exclusive updates or weekly summary emails.</p><p dir="ltr">The key is finding what works for you in meeting your subscribers’ expectations. If you’re unsure, simply ask your subscribers. If you’d like to test the waters, adding a second category of email, we suggest creating a duplicate mailing list and letting your subscribers know about this addition in the first mailing. This way they have the opportunity to unsubscribe to the new updates only if preferred.</p><p>Adding a second mailing can be just the next step you need in your email marketing journey. If you have any questions when it comes to the two categories of emails or anything email marketing-related, send our team an email at <a href="mailto: support@feedblitz.com" target="_blank" rel="noopener">support@feedblitz.com</a>. You can also chat, check out our Help Forum, or give us a call at 1.877.692.5489. Our Support and Sales Desk is available Monday – Friday from 9 am to 5 pm EST.</p></div><div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.feedblitz.com/category/email-marketing/" rel="category tag">email marketing</a></div></div><div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://www.feedblitz.com/increasing-open-rates-magic-or-method/" rel="prev">&larr; Increasing Open Rates: Magic or Method?</a></span><span class="fl-post-nav-next"><a href="https://www.feedblitz.com/boost-sales-and-save-time-with-email-automation/" rel="next">Boost Sales and Save Time with Email Automation &rarr;</a></span></div> </article></div></div></div></div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-page-footer-widgets"><div class="fl-page-footer-widgets-container container"><div class="fl-page-footer-widgets-row row"><div class="col-sm-4 col-md-4"><aside id="text-7" class="fl-widget widget_text"><div class="textwidget"></div> </aside><aside id="text-6" class="fl-widget widget_text"><div class="textwidget"><div align="center"><table width="100%"><tbody><tr><td><a href="https://www.feedblitz.com/about">About</a></td><td><a href="https://www.feedblitz.com/contact">Contact</a></td></tr><tr><td><a href="https://www.feedblitz.com/faq">FAQ</a></td><td><a href="https://www.feedblitz.com/privacy">Privacy</a></td></tr><tr><td><a href="https://www.feedblitz.com/Support">Support</a></td><td><a href="https://www.feedblitz.com/TOS">TOS</a></td></tr><tr><td><a href="/affiliate-partnership-program-faq/">Affiliates</a></td><td><a href="/pricing">Pricing</a></td></tr></tbody></table></div></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="text-8" class="fl-widget widget_text"><div class="textwidget"></div> </aside><aside id="custom_html-3" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><table padding="40px 20px 20px 20px"><tbody><tr><td colspan=5 align="center"><a href="http://forms.feedblitz.com/7re"><p>Subscribe to Blog Updates &nbsp <i class="fa fa-envelope" aria-hidden="true"></i></a></p></td></tr><tr><td><p>&nbsp</p></td></tr><tr><td align="center"><a href="https://www.facebook.com/FeedBlitz/" target="_blank"> <i class="fa fa-facebook mono fa-inverse"></i></a></td><td align="center"><a href="https://www.twitter.com/FeedBlitz" target="_blank"> <i class="fa fa-twitter mono fa-inverse"></i></a></td><td>&nbsp</td><td align="center"><a href="https://www.youtube.com/feedblitzsupport" target="_blank"> <i class="fa fa-youtube mono fa-inverse"></i></a></td><td align="center"><a href="mailto:support@feedblitz.com"> <i class="fa fa-envelope mono fa-inverse"></i></a></td></tr></tbody></table></div></aside><aside id="custom_html-4" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><link href="https://assets.feedblitz.com/js/tinybox2/style.css" as="style" onload="this.rel='stylesheet'" rel="preload" type="text/css"><script src="https://assets.feedblitz.com/js/tinybox2/tinybox.js" type="text/javascript" defer></script><link href="https://assets.feedblitz.com/js/tinybox2/style.css" as="style" onload="this.rel='stylesheet'" rel="preload" type="text/css"><style>.tinner{padding:0;-moz-border-radius:0;border-radius:0;background:transparent;border:0}</style><div id="F10058_pop_popup" style="display:none"><div style="display:none"><script src="https://assets.feedblitz.com/js/fbz_formscripts.js" type="text/javascript" defer></script><link rel="preload" type="text/css" href="https://assets.feedblitz.com/fbz_formbase.css"</div><style>#F10058_pop_container
img{max-width:100%}.F10058_pop_fbz_table{border:0;margin:0;border-collapse:separate;table-layout:auto;background-color:inherit !important}.F10058_pop_fbz_page{margin:0;padding:0;width:100%;background-color:#F8F8F8}.F10058_pop_fbz_smartform
td{display:table-cell}.F10058_pop_fbz_row td,tr:nth-of-type(even),tr:nth-of-type(odd){padding-top:0.5em;padding-bottom:0.2em;line-height:1.7em;background-color:inherit!important}.F10058_pop_fbz_abovelabel,.F10058_pop_fbz_label,.F10058_pop_fbz_div,.F10058_pop_fbz_fieldtext,.F10058_pop_fbz_fieldlabeltext,.F10058_pop_fbz_err{border:0;padding:0.5em;font-family:'Trebuchet MS',sans-serif;font-size:14px}.F10058_pop_fbz_label,.F10058_pop_fbz_abovelabel{text-align:Default;color:#333333!important}#F10058_pop_container
a{color:#333333!important}.F10058_pop_fbz_fieldtext,.F10058_pop_fbz_fieldlabeltext{padding-top:0.7em;padding-bottom:0.7em;color:#333}.F10058_pop_fbz_fieldlabeltext{color:#333}.F10058_pop_fbz_title{line-height:1.3em;padding:0.5em;text-align:center;border:0;font-family:'Trebuchet MS',sans-serif;color:#033}.F10058_pop_fbz_err,.F10058_pop_fbz_invalid{padding:0.5em;margin:0.5em;color:red;border:3px
solid red;background-color:rgba(255,255,255,0.5);font-weight:bold;display:none}.F10058_pop_fbz_invalid{color:#F80;border:3px
solid #F80}.F10058_pop_fbz_palette,.F10058_pop_fbz_fielddef,.F10058_pop_fbz_input_container,.F10058_pop_fbz_input{padding:0.5em;line-height:1.7em;background-color:#ffffff!important;color:#333 !important;border:1px
solid #AAA;border-radius:4px;moz-border-radius:4px;font-family:'Trebuchet MS',sans-serif;font-size:14px;margin-right:2px}.F10058_pop_fbz_input_container{border:0;padding-left:0;padding-top:0;padding-bottom:0;margin-right:4px;background-color:inherit!important}.F10058_pop_fbz_button[type="button"],.F10058_pop_fbz_button{padding:0.5em;line-height:1.7em;background:#50b7a3;background-color:#50b7a3!important;color:#fff !important;border:1px
solid #50b7a3;border-radius:4px;moz-border-radius:4px;font-family:'Trebuchet MS',sans-serif;font-size:14px;text-align:center;margin:0.2em;cursor:pointer}.F10058_pop_fbz_button[type="button"]:hover,.F10058_pop_fbz_button:hover{background:#90dbd1!important;transition:background-color 0.5s ease}.F10058_pop_fbz_button[type="button"]:active,.F10058_pop_fbz_button:active{background:#68d0a3!important;transition:background-color 0.5s ease}.F10058_pop_fbz_button[disabled=disabled],.F10058_pop_fbz_button[type="button"]:disabled,.F10058_pop_fbz_button[type="button"]:disabled:focus,.F10058_pop_fbz_button[disabled]:disabled,.F10058_pop_fbz_button[disabled],.F10058_pop_fbz_button:disabled,.F10058_pop_fbz_button:disabled:focus{opacity:0.5;transition:background-color 0.5s ease}.F10058_pop_fbz_footer{padding:0.5em;line-height:1.7em;color:#333 !important;font-family:'Trebuchet MS',sans-serif;font-size:14px;text-align:center;border:0}.F10058_pop_fbz_row:hover{background:rgba(251,248,231,0.5)!important;-o-transition:all 0.1s ease-in-out;-webkit-transition:all 0.1s ease-in-out;-moz-transition:all 0.1s ease-in-out;-ms-transition:all 0.1s ease-in-out;transition:all 0.1s ease-in-out}.F10058_pop_fbz_row_nohover:hover{background:transparent}.F10058_pop_fbz_form{border:4px
solid #ff8820;background-color:#fff;border-radius:20px;moz-border-radius:20px;overflow:hidden;padding:0;line-height:1.3em;font-family:'Trebuchet MS',sans-serif;font-size:14px}.F10058_pop_fbz_form
div{font-family:'Trebuchet MS',sans-serif;font-size:14px;line-height:1.3em}.F10058_pop_fbz_form
tbody{border:0;padding:0;margin:0;font-family:'Trebuchet MS',sans-serif;font-size:14px}.F10058_pop_fbz_form
td{border:0;margin:0;font-family:'Trebuchet MS',sans-serif;font-size:14px}@media only screen and (max-width: 420px){.F10058_pop_fbz_label{display:none !important;padding:0
!important}.F10058_pop_fbz_abovelabel{display:block}.F10058_pop_fbz_tabcell{display:block!important}};</style><div id="F10058_pop_container" xwidth="100%" align="center"  style="padding:0.5em;clear:both;"><form method="POST" name="F10058" id="F10058_pop" style="display:block;margin:auto;max-width:660px;"  action="https://app.feedblitz.com/f/f.Fbz?Join" ><div name="F10058__hh"><input style="display:block" type="text" name="email_" value=""><input style="display:block" type="text" name="email_address" value=""><input style="display:block" type="text" name="_email" value=""><script>var x=document.getElementsByName('F10058');for(i=0;i<x.length;i++){x[i].email_.style.display='none';x[i].email_address.style.display='none';x[i]._email.style.display='none';x[i].action='https://app.feedblitz.com/f/f.Fbz?Join';}var y=document.getElementsByName('F10058__hh');for(i=0;i<y.length;i++){y[i].style.display='none';}</script><input type="hidden" name="subcf" value="1"><input type="hidden" name="formid" value="F10058"></div><table cellpadding="0" cellspacing="0" border="0" class="F10058_pop_fbz_table" style="table-layout:fixed;max-width:100%;width:100%;"><tr><td class="F10058_pop_fbz_form" ><table cellpadding=0 cellspacing=0 border=0 width="100%" class="F10058_pop_fbz_table" style="table-layout:fixed;max-width:100%"><tr><td class="F10058_pop_fbz_title"  style="border-radius:16px 16px 0 0;moz-border-radius:16px 16px 0 0;padding:0;margin:0;background-image:none;line-height:1px;max-width:100%;"> <img border=0 src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://users.feedblitz.com/23164e938b72f8e1513e6922b53f8b6e/feedblitz-logo1-2.png"  style="border-radius:16px 16px 0 0;moz-border-radius:16px 16px 0 0;padding:0;margin:0;background-image:none;line-height:1px;max-width:100%;"><noscript><img border=0 src="https://users.feedblitz.com/23164e938b72f8e1513e6922b53f8b6e/feedblitz-logo1-2.png"  style="border-radius:16px 16px 0 0;moz-border-radius:16px 16px 0 0;padding:0;margin:0;background-image:none;line-height:1px;max-width:100%;"></noscript></td></tr></table><table cellpadding=0 cellspacing=0 border=0 width="100%" class="F10058_pop_fbz_table"><tr><td class="F10058_pop_fbz_title"  style="padding:0.7em;"><div style="padding:0.5em;font-size:160%;display:block;">Stay on Top of Your Email Marketing Game</div></td></tr></table><table border="0" cellpadding="6" cellspacing="0" align="center" width="100%" class="F10058_pop_fbz_table" style="border-radius:16px"><tr class="F10058_pop_fbz_row"><td class="F10058_pop_fbz_label" style="padding-top:0.7em;padding:0"></td><td style="padding-left:0.5em;width:100%"><div class="F10058_pop_fbz_input_container"> <input class="F10058_pop_fbz_input" type="text" name="Name" id="F10058_pop_Name" value=""  alt="Name:" title="Name:" placeholder="Name:" onclick="clickclear(this,'F10058_pop')" onfocus="clickclear(this,'F10058_pop')" onblur="clickrecall(this)"  width="100%" style="width:100%;padding-right:0;"></div></td></tr><tr class="F10058_pop_fbz_row"><td class="F10058_pop_fbz_label" style="padding:0"></td><td style="padding-left:0.5em;width:100%"><div class="F10058_pop_fbz_input_container"> <input class="F10058_pop_fbz_input" type="text" name="email" id="F10058_pop_email" value=""  alt="Your email address:" title="Your email address:" placeholder="Your email address:" onclick="clickclear(this,'F10058_pop')" onfocus="clickclear(this,'F10058_pop')" onblur="clickrecall(this)"  width="100%" style="width:100%;padding-right:0;" fbz_val="validateEmail"></div></td></tr><div style="display:none"><input type="hidden" name="feedid" id="F10058_pop_feedid" value="84"></div><tr class="F10058_pop_fbz_row_nohover F10058_pop_fbz_smartform"><td class="F10058_pop_fbz_fieldtext" colspan="2" ><div style="text-align:center"> <input class="F10058_pop_fbz_button" type="button" onClick="try{fbzClearChangedBorders();}catch(e){};req=fbz_v('F10058_pop',F10058_pop_requiredFields);val=fbz_v('F10058_pop',F10058_pop_validateFields,1);if(req && val){clearprompts(document.F10058);this.disabled=true;this.style.display='none';inlineSubmit('F10058_pop','F10058_pop_container');};" name="fbzsubscribe" id="F10058_pop_subscribe" value="Subscribe »"  alt="Subscribe &#xBB;" title="Subscribe &#xBB;"  style="font-size:140%;height:inherit;"><img id="F10058_pop_fbz_wait" style="display:none;width:48px;opacity:0.5;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.feedblitz.com/images/spinner.gif"><noscript><img id="F10058_pop_fbz_wait" style="display:none;width:48px;opacity:0.5;" src="https://assets.feedblitz.com/images/spinner.gif"></noscript></div></td></tr><div style="display:none"><input type="hidden" name="publisherid" id="F10058_pop_publisherid" value="50232028"></div><div style="display:none"><input type="hidden" name="cids" id="F10058_pop_cids" value="1"></div><tr class="F10058_pop_fbz_row_nohover"><td colspan="2" style="padding:0;border:0"><div id="F10058_pop_fbz_err" class="F10058_pop_fbz_err" style="position:relative;">Please enter all required fields <img onClick="fbz$('F10058_pop_fbz_err').style.display='none';" border="0" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.feedblitz.com/images/close.gif"><noscript><img onClick="fbz$('F10058_pop_fbz_err').style.display='none';" border="0" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif"></noscript></div><div id="F10058_pop_fbz_invalid" class="F10058_pop_fbz_invalid" style="position:relative;">Correct invalid entries <img onClick="fbz$('F10058_pop_fbz_invalid').style.display='none';" border="0" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.feedblitz.com/images/close.gif"><noscript><img onClick="fbz$('F10058_pop_fbz_invalid').style.display='none';" border="0" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif"></noscript></div><div id="F10058_pop_fbz_status" class="F10058_pop_fbz_err"></div></td></tr></table><table cellpadding=0 cellspacing=0 border=0 width="100%" class="F10058_pop_fbz_table"><tr><td class="F10058_pop_fbz_footer"  style="border-radius:0 0 16px 16px;moz-border-radius:0 0 16px 16px;padding:0.5em;"> No spam, ever. Promise. <a class="F10058_pop_fbz_footer" style="padding:0;background:none;color:#333333;" href="http://www.feedblitz.com/">Powered by FeedBlitz</a></td></tr></table></td></tr></table></form></div><div style="display:none" id="F10058_pop_ddcolorpicker"> Please choose a color:<div id="F10058_pop_colorpicker" style="position:relative; height:205px"></div></div> <script type="text/javascript" src="https://app.feedblitz.com/f/?p13n=84"></script><script>fbz_SmartForm('F10058_pop',true);</script><script type="text/javascript">var F10058_pop_requiredFields=new Array();var F10058_pop_validateFields=new Array();
try{ddcolorpicker.init({
 colorcontainer: ['F10058_pop_ddcolorpicker', 'F10058_pop_colorpicker'], 
 displaymode: 'float', 
 floatattributes: ['Color Picker', 'width=390px,height=250px,resize=1,scrolling=1,center=1'], 
 fields: []
});
} catch(e){}
F10058_pop_validateFields.push('F10058_pop_Name');
F10058_pop_requiredFields.push('F10058_pop_email');
F10058_pop_requiredFields.push('F10058_pop_feedid');
F10058_pop_requiredFields.push('F10058_pop_publisherid');
F10058_pop_requiredFields.push('F10058_pop_cids');
try{s('F10058_pop');}catch(e){};try{fbz_FitForm('F10058_pop');}catch(e){}var F10058_pop_fieldcol='#333333';</script> <script src="https://app.feedblitz.com/f/?p13n=84&nomobile=1"></script> <script>if(feedblitz_full_form!=false){fbz_popup('F10058_pop',3,1,10,1);}if(document.getElementById('F10058_pop_ddcolorpickerbox')){document.getElementById('F10058_pop_ddcolorpickerbox').style.display='none';};</script></div></div></aside></div><div class="col-sm-4 col-md-4"><aside id="text-9" class="fl-widget widget_text"><div class="textwidget"></div> </aside> <aside id="recent-posts-4" class="fl-widget widget_recent_entries"><h4 class="fl-widget-title">Recent Posts</h4><ul><li> <a href="https://www.feedblitz.com/new-drag-drop-and-deliver/">New: Drag, Drop and Deliver!</a></li><li> <a href="https://www.feedblitz.com/boost-sales-and-save-time-with-email-automation/">Boost Sales and Save Time with Email Automation</a></li></ul> </aside></div></div></div></div><div class="fl-page-footer"><div class="fl-page-footer-container container"><div class="fl-page-footer-row row"><div class="col-md-6 col-sm-6 text-left clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"> © 2017 FeedBlitz® — Email Marketing, Simplified</div></div><div class="col-md-6 col-sm-6 text-right clearfix"><div class="fl-page-footer-text fl-page-footer-text-2"></div></div></div></div></div> </footer></div> <a href="#" id="fl-to-top"><i class="fa fa-chevron-up"></i></a><script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-themes-bb-theme-js-jquery.throttle.min-1.6.1.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-plugins-bb-plugin-js-jquery.imagesloaded-1.10.7.1.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-plugins-bb-plugin-js-jquery.magnificpopup.min-1.10.7.1.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-plugins-bb-plugin-js-jquery.fitvids-1.10.7.1.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-themes-bb-theme-js-bootstrap.min-1.6.1.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-themes-bb-theme-js-theme.min-1.6.1.js' defer></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-130946-1', 'auto');
  ga('send', 'pageview');</script></body> <noscript><link rel='stylesheet' id='fl-builder-google-fonts-59acd5aa5dc2a4e1c07ae6149842ff5c-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%7CMontserrat%3A400&#038;ver=4.8.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.10.7.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mono-social-icons-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-themes-bb-theme-css-mono-social-icons-1.6.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-plugins-bb-plugin-css-jquery.magnificpopup-1.10.7.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bootstrap-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-themes-bb-theme-css-bootstrap.min-1.6.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content-uploads-bb-theme-skin-599ec96abce8a-1.6.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fl-child-theme-css'  href='https://www.feedblitz.com/wp-content/themes/bb-theme-child/style.css' type='text/css' media='all' /></noscript><noscript><link href="https://assets.feedblitz.com/js/tinybox2/style.css" rel="stylesheet" type="text/css"></noscript><noscript><link href="https://assets.feedblitz.com/js/tinybox2/style.css" rel="stylesheet" type="text/css"></noscript><noscript><link rel="stylesheet" type="text/css" href="https://assets.feedblitz.com/fbz_formbase.css"></noscript></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1503624520 -->