<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1.0' /><meta http-equiv='X-UA-Compatible' content='IE=edge' /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.feedblitz.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.feedblitz.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.feedblitz.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--><title>Three Ways to Re-engage Inactive Email Subscribers | FeedBlitz</title><style id="rocket-critical-css">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</style><meta name="description" content="Make new email subscribers but keep the old. Learn how to re-engage inactive email subscribers with the tips and tricks in this FeedBlitz post."/><link rel="canonical" href="https://www.feedblitz.com/three-ways-to-re-engage-inactive-email-subscribers/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Three Ways to Re-engage Inactive Email Subscribers | FeedBlitz" /><meta property="og:description" content="Make new email subscribers but keep the old. Learn how to re-engage inactive email subscribers with the tips and tricks in this FeedBlitz post." /><meta property="og:url" content="https://www.feedblitz.com/three-ways-to-re-engage-inactive-email-subscribers/" /><meta property="og:site_name" content="FeedBlitz" /><meta property="article:publisher" content="https://www.facebook.com/FeedBlitz/" /><meta property="article:tag" content="Email Funnel" /><meta property="article:tag" content="email marketing" /><meta property="article:tag" content="Email Subscribers" /><meta property="article:tag" content="Re-engage" /><meta property="article:tag" content="Re-engagement" /><meta property="article:tag" content="Re-engagement Campaign" /><meta property="article:section" content="Uncategorized" /><meta property="article:published_time" content="2018-12-05T18:28:38+00:00" /><meta property="og:image" content="https://www.feedblitz.com/wp-content/uploads/2018/12/Three-Email.jpg" /><meta property="og:image:secure_url" content="https://www.feedblitz.com/wp-content/uploads/2018/12/Three-Email.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="603" /><meta property="og:image:alt" content="Three new emails icon in flat style isolated on white background." /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Make new email subscribers but keep the old. Learn how to re-engage inactive email subscribers with the tips and tricks in this FeedBlitz post." /><meta name="twitter:title" content="Three Ways to Re-engage Inactive Email Subscribers | FeedBlitz" /><meta name="twitter:site" content="@feedblitz" /><meta name="twitter:image" content="https://www.feedblitz.com/wp-content/uploads/2018/12/Three-Email.jpg" /><meta name="twitter:creator" content="@feedblitz" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.feedblitz.com\/","sameAs":["https:\/\/www.facebook.com\/FeedBlitz\/","http:\/\/youtube.com\/feedblitzsupport","https:\/\/twitter.com\/feedblitz"],"@id":"https:\/\/www.feedblitz.com\/#organization","name":"FeedBlitz","logo":"https:\/\/new.feedblitz.com\/wp-content\/uploads\/2017\/08\/FeedBlitz-Twitter.png"}</script> <link rel='dns-prefetch' href='//a.optmnstr.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="FeedBlitz &raquo; Feed" href="https://www.feedblitz.com/feed/" /><link rel="alternate" type="application/rss+xml" title="FeedBlitz &raquo; Comments Feed" href="https://www.feedblitz.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.7' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='mono-social-icons-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content/themes/bb-theme/css/mono-social-icons-1.6.3.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jquery-magnificpopup-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min-2.1.7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='bootstrap-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content/themes/bb-theme/css/bootstrap.min-1.6.3.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fl-automator-skin-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content/uploads/bb-theme/skin-5ae7935b18b61-1.6.3.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fl-child-theme-css'  href='https://www.feedblitz.com/wp-content/themes/bb-theme-child/style.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fl-builder-google-fonts-c7c6dd74e8762dab34bf5acdf19abd09-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%7CMontserrat%3A400&#038;ver=4.9.8' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script> <link rel='https://api.w.org/' href='https://www.feedblitz.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.feedblitz.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.feedblitz.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://www.feedblitz.com/?p=12484' /> <script type="text/javascript">window._se_plugin_version = '8.1.9';</script> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><link rel="icon" href="https://www.feedblitz.com/wp-content/uploads/2017/08/cropped-FeedBlitz-Favicon-3-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.feedblitz.com/wp-content/uploads/2017/08/cropped-FeedBlitz-Favicon-3-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.feedblitz.com/wp-content/uploads/2017/08/cropped-FeedBlitz-Favicon-3-180x180.png" /><meta name="msapplication-TileImage" content="https://www.feedblitz.com/wp-content/uploads/2017/08/cropped-FeedBlitz-Favicon-3-270x270.png" /><style type="text/css" id="wp-custom-css">@media screen and (min-width:1100px){.fl-full-width .fl-page-header-primary.fl-page-nav-right .fl-page-header-wrap .container{width:auto}}@media screen and (min-width:992px){.fl-page-header-primary.fl-page-nav-right .fl-page-header-row{width:100%}}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><meta name="ahrefs-site-verification" content="4ed9c1509f7fffbbb70539575d0e7d7981a7fb4ed9fb969f62148ef077affb6e"> <script src="https://app.feedblitz.com/f/?jsp5y"></script></head><body class="post-template-default single single-post postid-12484 single-format-standard fl-preset-default fl-full-width fl-fixed-header fl-scroll-to-top fl-search-active" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="fl-page"><header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-page-header-wrap"><div class="fl-page-header-container container"><div class="fl-page-header-row row"><div class="col-md-4 col-sm-12 fl-page-header-logo-col"><div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.feedblitz.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.feedblitz.com/wp-content/uploads/2017/08/FeedBlitz-Logo1-2-1.png" data-retina="https://www.feedblitz.com/wp-content/uploads/2017/08/FeedBlitz-Logo1-2-1.png" alt="FeedBlitz" /><meta itemprop="name" content="FeedBlitz" /></a></div></div><div class="fl-page-nav-col col-md-8 col-sm-12"><div class="fl-page-nav-wrap"><nav class="fl-page-nav fl-nav navbar navbar-default" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span><i class="fa fa-bars"></i></span> </button><div class="fl-page-nav-collapse collapse navbar-collapse"><div class="fl-page-nav-search"> <a href="javascript:void(0);" class="fa fa-search"></a><form method="get" role="search" action="https://www.feedblitz.com/" title="Type and press Enter to search."> <input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" /></form></div><ul id="menu-nav" class="nav navbar-nav navbar-right menu"><li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437"><a href="/products">Products</a></li><li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-438"><a href="/solutions">Solutions</a><ul class="sub-menu"><li id="menu-item-11178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11178"><a href="/bloggers">Bloggers</a></li><li id="menu-item-11179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11179"><a href="/content-marketers">Content Marketers</a></li><li id="menu-item-11181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11181"><a href="/small-business">Small Business</a></li><li id="menu-item-11182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11182"><a href="/enterprise">Enterprise</a></li></ul></li><li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="/pricing">Pricing</a></li><li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440"><a href="/support">Support</a></li><li id="menu-item-441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441"><a href="/blog">Blog</a></li><li id="menu-item-442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442"><a href="https://app.feedblitz.com/f/f.fbz?sites">| <b> Login </b></a></li><li id="menu-item-443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443"><a href="/choose-your-billing-cycle/">|     Sign Up</a></li></ul></div></nav></div></div></div></div></div></header><div class="fl-page-content" itemprop="mainContentOfPage"><div class="container"><div class="row"><div class="fl-content col-md-12"><article class="fl-post post-12484 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-email-funnel tag-email-marketing tag-email-subscribers tag-re-engage tag-re-engagement tag-re-engagement-campaign" id="fl-post-12484" itemscope itemtype="http://schema.org/BlogPosting"><header class="fl-post-header"><h1 class="fl-post-title" itemprop="headline"> Three Ways to Re-engage Inactive Email Subscribers</h1><meta itemscope itemprop="mainEntityOfPage" itemid="https://www.feedblitz.com/three-ways-to-re-engage-inactive-email-subscribers/" /><meta itemprop="datePublished" content="2018-12-05" /><meta itemprop="dateModified" content="2018-12-05" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="FeedBlitz"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.feedblitz.com/wp-content/uploads/2017/08/FeedBlitz-Logo1-2-1.png"></div></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.feedblitz.com/author/laura/" /><meta itemprop="name" content="Laura DeBenedetto" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.feedblitz.com/wp-content/uploads/2018/12/Three-Email.jpg" /><meta itemprop="width" content="900" /><meta itemprop="height" content="603" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div></header><div class="fl-post-content clearfix" itemprop="text"><p><img class="aligncenter size-full wp-image-12486" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.feedblitz.com/wp-content/uploads/2018/12/Three-Email.jpg" alt="Three new emails icon in flat style isolated on white background." width="900" height="603" data-lazy-srcset="https://www.feedblitz.com/wp-content/uploads/2018/12/Three-Email.jpg 900w, https://www.feedblitz.com/wp-content/uploads/2018/12/Three-Email-300x201.jpg 300w, https://www.feedblitz.com/wp-content/uploads/2018/12/Three-Email-768x515.jpg 768w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" /><noscript><img class="aligncenter size-full wp-image-12486" src="https://www.feedblitz.com/wp-content/uploads/2018/12/Three-Email.jpg" alt="Three new emails icon in flat style isolated on white background." width="900" height="603" srcset="https://www.feedblitz.com/wp-content/uploads/2018/12/Three-Email.jpg 900w, https://www.feedblitz.com/wp-content/uploads/2018/12/Three-Email-300x201.jpg 300w, https://www.feedblitz.com/wp-content/uploads/2018/12/Three-Email-768x515.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></p><p>Regardless of if you’ve got a list of email subscribers in the hundreds or thousands, there are always some users who are inactive. While you can always gain new followers through <a href="https://www.feedblitz.com/7-mistakes-youre-making-with-your-subscription-forms/">better forms</a>, email automation, and great content, how do you hold onto those customers? In email marketing, if content is king, then engagement is queen.</p><p>Why bother with re-engagement emails? Re-engaging inactive customers is a good thing regardless of your list growth trend because it improves both quality and deliverability as ISPs track engagement. Today we look at three ways you can proactively use the tools of your email service provider to keep your subscribers coming back for more.</p><h2>1. Create a Re-engagement Funnel</h2><p>These funnels are all about reaching out to inactive subscribers and bring them back. Create and use powerful <a href="https://www.feedblitz.com/sending-email-automatically-an-introduction-to-funnels-formerly-knowns-as-autoresponders/">email funnels</a> to be sent to users who haven’t opened or clicked through on your email marketing recently. Here are some great setups for re-engagement:</p><ul><li><strong>Ask Them About Their Email Preferences:</strong> Check in and ask them about their email preferences. Would they like to see fewer emails? Emails only about certain things? Find out and use the information to put them in better <a href="https://www.feedblitz.com/working-with-audience-segmentation/">audience segments</a>.</li><li><strong>Ask About Additional Data for Deals:</strong> Much like their email preferences, ask them for more information to help tailor emails or get them cool deals (see below). As an example, ask for their birthday for a customized birthday email with a deal.</li><li><strong>Offer Them an Opt Out:</strong> You don’t want your customers annoyed to get your emails. While every email has a unsubscribe feature, put it clearly in the copy of this email. Make sure to phrase it along the lines of “we hate to see you go, but don’t want to bother you” to avoid unnecessary unsubscribes which could hurt your standing with your ESP (Email Service Provider).</li></ul><p>Want to learn more about email funnels? Check out a handy list of FeedBlitz funnel recipes <a href="https://feedblitz.freshdesk.com/support/solutions/articles/43000126622-what-is-a-funnel-recipe-">here</a>. Check out our tutorial for creating re-engagement emails in FeedBlitz <a href="https://feedblitz.freshdesk.com/support/solutions/articles/43000127653-how-do-i-create-a-re-engagement-campaign-">here</a>.</p><h2>2. Show That You’re Interested in Their Feedback</h2><p>Try engaging your users with a survey, poll, or other forms of questions and requests for feedback. Simple requests for more information or questionnaires can make your customers feel involved in your company. This can be anything from feedback on their purchases from you to thoughts about a new design or product roll out. You might be surprised how much valuing your clients’ feedback can get them to open up, and it provides you with valuable data for your business.</p><h2>3. Sweeten the Deal with an Offer</h2><p>Another way to bring back inactive subscribers is with some sort of offer. Everyone likes a great deal delivered directly to their inbox. This works great with both active and inactive subscribers, but its usefulness here shouldn’t be understated.</p><ul><li><strong>Tell Them About a Sale:</strong> Running a sale or deal on your products or services? Send it out as part of an email.</li><li><strong>Give Them a Promo Code:</strong> By providing a unique and limited-time promo code to your users, you can provide both a sense of urgency and exclusivity.</li><li><strong>Offer Them Something New:</strong> Rolling out a new service or product, or adding a new feature or design to an existing one (include your website)?</li></ul><p>These emails don’t even have to be exclusive to re-engagement campaigns. You can send out sales emails to all your subscribers but have two different emails, one for active users and a second with the same deal, but with the re-engagement funnel baked in. Think about sending follow-up emails about expiring sales or promo codes to give them a second chance.</p><h2>Bonus Way: General Tips to Improve Your Email Engagement</h2><p>The above three ways are designed specifically to create email marketing for bringing back inactive clients, but there are also proactive measures you can take to drive customer engagement. A few suggestions below:</p><ul><li><strong>Calls to Action:</strong> Revitalize your calls to action with new text, images, and colors. Also think about providing one form of contact (email, phone, form) over multiple options to reduce the clutter.</li><li><strong>New Content:</strong> Include content from your other media channels. <a href="https://www.feedblitz.com/increasing-video-click-through/">Video content</a> and <a href="https://www.feedblitz.com/how-to-socialize-your-emails/">social media content</a> are great places to start and can be automated.</li><li><strong>Automate Email Follow-ups: </strong>Send follow-up emails to people who didn’t open the initial send, and a separate one to people who did open but didn’t engage (click) on anything.</li><li><strong>Track Your Metrics:</strong> After doing all of this, it’s important to keep track of what is working. Monitor your open rates, click through rates, and CTOR (Click To Open Rates) on an email and monthly basis.</li><li><strong>Find and Track Inactive Subscribers:</strong> Check out our posts on performing some <a href="https://www.feedblitz.com/spring-cleaning-for-email-marketing-5-reasons-to-conduct-an-email-audit/">spring cleaning</a> by performing <a href="https://www.feedblitz.com/the-email-audit-checklist-for-deliverability-branding-and-conversion/">an email audit</a> to find inactive subscribers.</li></ul><p>Check out more tips and tricks in our sales automation post, <a href="https://www.feedblitz.com/boost-sales-and-save-time-with-email-automation/">Boost Sales and Save Time with Email Automation</a>. Ready to start using <a href="https://www.feedblitz.com/products/email-automation-funnels/">powerful automation</a> to get back your inactive subscribers? It’s time to reach out to FeedBlitz.</p><p>Send our team an email at <a href="mailto:support@feedblitz.com">support@feedblitz.com</a>. You can also use our <a href="http://support.feedblitz.com/customer/portal/chats/new">chat</a>, check out our <a href="http://support.feedblitz.com/customer/portal/chats/new">Help Forum</a>, or give us a call at <a href="tel:877.692.5489">1.877.692.5489</a>. Our Support and Sales Desk is available Monday – Friday from 9 am to 5 pm Eastern.</p><div id="om-txdft1xfhvocerjhgm0q-holder"></div><script>var txdft1xfhvocerjhgm0q,txdft1xfhvocerjhgm0q_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){txdft1xfhvocerjhgm0q_poll(function(){if(window['om_loaded']){if(!txdft1xfhvocerjhgm0q){txdft1xfhvocerjhgm0q=new OptinMonsterApp();return txdft1xfhvocerjhgm0q.init({"u":"40435.764032","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;txdft1xfhvocerjhgm0q=new OptinMonsterApp();txdft1xfhvocerjhgm0q.init({"u":"40435.764032","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script></div><div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.feedblitz.com/category/uncategorized/" rel="category tag">Uncategorized</a></div></div><div class="fl-post-nav clearfix"><span class="fl-post-nav-prev"><a href="https://www.feedblitz.com/making-money-on-vacation-with-email-marketing-automation/" rel="prev">&larr; Making Money on Vacation with Email Marketing Automation</a></span></div></article></div></div></div></div><footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-page-footer-widgets"><div class="fl-page-footer-widgets-container container"><div class="fl-page-footer-widgets-row row"><div class="col-sm-4 col-md-4"><aside id="text-7" class="fl-widget widget_text"><div class="textwidget"></div></aside><aside id="text-6" class="fl-widget widget_text"><div class="textwidget"><div align="center"><table width="100%"><tbody><tr><td><a href="https://www.feedblitz.com/about">About</a></td><td><a href="https://www.feedblitz.com/contact">Contact</a></td></tr><tr><td><a href="http://www.feedblitz.com/solutions/">Solutions</a></td><td><a href="https://www.feedblitz.com/Support">Support</a></td></tr><tr><td><a href="https://www.feedblitz.com/faq">FAQ</a></td><td><a href="https://www.feedblitz.com/privacy">Privacy</a></td></tr><tr><td><a href="/affiliate-partnership-program-faq/">Affiliates</a></td><td><a href="https://www.feedblitz.com/TOS">TOS</a></td></tr><tr><td><a href="/pricing">Pricing</a></td><td><a href="https://www.feedblitz.com/gdpr/">GDPR</a></td></tr><tr><td><a href="https://www.feedblitz.com/dmca-claim-contact-form/">DMCA</a></td></tr></tbody></table></div></div></aside></div><div class="col-sm-4 col-md-4"><aside id="text-8" class="fl-widget widget_text"><div class="textwidget"></div></aside><aside id="custom_html-3" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><table padding="40px 20px 20px 20px"><tbody><tr><td colspan=5 align="center"><a href="http://forms.feedblitz.com/7re"><p>Subscribe to Blog Updates &nbsp <i class="fa fa-envelope" aria-hidden="true"></i></a></p></td></tr><tr><td><p>&nbsp</p></td></tr><tr><td align="center"><a href="https://www.facebook.com/FeedBlitz/" target="_blank"> <i class="fa fa-facebook mono fa-inverse"></i></a></td><td align="center"><a href="https://www.twitter.com/FeedBlitz" target="_blank"> <i class="fa fa-twitter mono fa-inverse"></i></a></td><td>&nbsp</td><td align="center"><a href="https://www.youtube.com/feedblitzsupport" target="_blank"> <i class="fa fa-youtube mono fa-inverse"></i></a></td><td align="center"><a href="mailto:support@feedblitz.com"> <i class="fa fa-envelope mono fa-inverse"></i></a></td></tr></tbody></table></div></aside></div><div class="col-sm-4 col-md-4"><aside id="text-9" class="fl-widget widget_text"><div class="textwidget"></div></aside><aside id="recent-posts-4" class="fl-widget widget_recent_entries"><h4 class="fl-widget-title">Recent Posts</h4><ul><li> <a href="https://www.feedblitz.com/three-ways-to-re-engage-inactive-email-subscribers/">Three Ways to Re-engage Inactive Email Subscribers</a></li><li> <a href="https://www.feedblitz.com/making-money-on-vacation-with-email-marketing-automation/">Making Money on Vacation with Email Marketing Automation</a></li></ul></aside></div></div></div></div><div class="fl-page-footer"><div class="fl-page-footer-container container"><div class="fl-page-footer-row row"><div class="col-md-6 col-sm-6 text-left clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"> © 2017 FeedBlitz® — Email Marketing, Simplified</div></div><div class="col-md-6 col-sm-6 text-right clearfix"><div class="fl-page-footer-text fl-page-footer-text-2"></div></div></div></div></div></footer></div> <a href="#" id="fl-to-top"><i class="fa fa-chevron-up"></i></a><div id="om-b7yvdggx9ais2iueo0qw-holder"></div><script>var b7yvdggx9ais2iueo0qw,b7yvdggx9ais2iueo0qw_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){b7yvdggx9ais2iueo0qw_poll(function(){if(window['om_loaded']){if(!b7yvdggx9ais2iueo0qw){b7yvdggx9ais2iueo0qw=new OptinMonsterApp();return b7yvdggx9ais2iueo0qw.init({"u":"40435.732669","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;b7yvdggx9ais2iueo0qw=new OptinMonsterApp();b7yvdggx9ais2iueo0qw.init({"u":"40435.732669","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><style>[class*="fa fa-"]{font-family:FontAwesome!important}</style> <script type="text/javascript">var txdft1xfhvocerjhgm0q_shortcode = true;var b7yvdggx9ais2iueo0qw_shortcode = true;</script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content/themes/bb-theme/js/jquery.throttle.min-1.6.3.1.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min-2.1.7.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content/plugins/bb-plugin/js/jquery.fitvids.min-1.2.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content/themes/bb-theme/js/bootstrap.min-1.6.3.1.js' defer></script> <script type='text/javascript' src='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content/themes/bb-theme/js/theme.min-1.6.3.1.js' defer></script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.feedblitz.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'd280708c00', slugs: {"txdft1xfhvocerjhgm0q":{"slug":"txdft1xfhvocerjhgm0q","mailpoet":false},"b7yvdggx9ais2iueo0qw":{"slug":"b7yvdggx9ais2iueo0qw","mailpoet":false}} };</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.feedblitz.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.feedblitz.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-130946-1', 'auto');
  ga('send', 'pageview');</script> <script src="https://app.feedblitz.com/f/?privacy&ajax=2"></script><noscript><link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.7' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mono-social-icons-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content/themes/bb-theme/css/mono-social-icons-1.6.3.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min-2.1.7.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bootstrap-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content/themes/bb-theme/css/bootstrap.min-1.6.3.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.feedblitz.com/wp-content/cache/busting/1/wp-content/uploads/bb-theme/skin-5ae7935b18b61-1.6.3.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fl-child-theme-css'  href='https://www.feedblitz.com/wp-content/themes/bb-theme-child/style.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fl-builder-google-fonts-c7c6dd74e8762dab34bf5acdf19abd09-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%7CMontserrat%3A400&#038;ver=4.9.8' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1544232521 -->